Synovia Solutions Status
Please enter your account number above to check your status.
Satellite Imagery Map Tiles
Incident Report for Synovia Solutions LLC
Resolved
The satellite imagery has been restored, and will be visible after clearing your Web Browser cache and history and re-authenticating into Synovia.

For instructions on clearing your browser cache, please refer to the instructions for your chosen Web Browser at https://www.pcmag.com/how-to/how-to-clear-your-cache-on-any-browser

Thank you!
Posted Dec 16, 2020 - 13:52 EST
Identified
On December 14th at approximately 5PM EST, Trimble MAPS Web Services completed its latest deployment. With this deployment a change was made to support .jpeg images in addition to the previous .png format. These .jpeg images are not transparent as the previous .png images were, therefore when overlayed on top of other layers it displays a "black" image in the foreground, over the satellite imagery.

Developers from Trimble MAPS are working on a deployment to resolve this issue as their current top priority. This deployment is currently scheduled to be competed by 3PM EST on 12/16/2020.

We will provide further updates as the deployment nears completion.
Posted Dec 16, 2020 - 11:36 EST
This incident affected: Synovia and Silverlining.