Synovia Solutions Status
Please enter your account number above to check your status.
Scheduled Server Maintenance
Incident Report for Synovia Solutions LLC
Resolved
Scheduled server maintenance has been completed. The Synovia software platform should now be functioning as normal.
Posted Jan 22, 2022 - 16:39 EST
Monitoring
We will be performing scheduled server maintenance Saturday, January 21st, 2022 beginning at 6:00 AM EDT. During this time, the Synovia software may be unusable. Maintenance may take up to 12 hours to complete. We apologize for any inconvenience this may cause.
Posted Jan 21, 2022 - 21:26 EST
This incident affected: Message Processing (Master 6).