Synovia Solutions Status
Please enter your account number above to check your status.
Synovia Outage
Incident Report for Synovia Solutions LLC
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 08:45 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 04:11 EDT
Investigating
We are currently investigating and fixing a disruption related to all of our services.
Posted Apr 01, 2021 - 04:10 EDT
This incident affected: Message Processing (Master 1, Master 2, Master 3, Master 4, Master 5, Master 6, Master 7) and Synovia, Synovia Reports, Silverlining, Time and Attendance, Time and Attendance Portal, Time and Attendance Reports, Here Comes the Bus, API, Notifications/Alerts.