Synovia Solutions Status
Please enter your account number above to check your status.
Message Processing Delay
Incident Report for Synovia Solutions LLC
Resolved
This incident has been resolved.
Posted May 25, 2022 - 16:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 15:41 EDT
Investigating
We are currently investigating a delay in message processing. As a result, the real-time location of vehicle(s) may not be available.
Posted May 25, 2022 - 15:24 EDT
This incident affected: Message Processing (Master 1, Master 2, Master 3, Master 4, Master 5, Master 6, Master 7) and Synovia, Silverlining, Time and Attendance, Here Comes the Bus, API, Notifications/Alerts.