Synovia Solutions Status
Please enter your account number above to check your status.
Synovia Outage
Incident Report for Synovia Solutions LLC
Resolved
We have identified the problem related to the outage. We are are currently working on a fix. We will provide regular updates until the problem is resolved.
Posted Apr 24, 2022 - 07:20 EDT
Investigating
We are currently investigating a disruption related to all of our services.
Posted Apr 24, 2022 - 07:00 EDT
This incident affected: Message Processing (Master 1, Master 2, Master 3, Master 4, Master 5, Master 6, Master 7) and Synovia, Synovia Reports, Silverlining, Time and Attendance, Time and Attendance Portal, Time and Attendance Reports, Here Comes the Bus, API, Notifications/Alerts.