Synovia Solutions Status
Please enter your account number above to check your status.
Message Processing Delay
Incident Report for Synovia Solutions LLC
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 11:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 11:02 EST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2021 - 09:16 EST
Investigating
We are currently investigating a delay in message processing. As a result, the real-time location of vehicle(s) may not be available.
Posted Dec 23, 2021 - 09:16 EST
This incident affected: Message Processing (Master 1, Master 2, Master 3, Master 4, Master 5, Master 6, Master 7) and Synovia, Silverlining, Time and Attendance, Time and Attendance Portal, Time and Attendance Reports, Here Comes the Bus, API, Notifications/Alerts.