Synovia Solutions Status
Please enter your account number above to check your status.
Network Connections to AWS
Incident Report for Synovia Solutions LLC
Resolved
This incident has been resolved. Message processing and performance should be back to normal.
Posted Dec 22, 2021 - 16:20 EST
Investigating
Our connection to AWS has been reported as providing degraded service to some customers. Other customers may not be experiencing any issues, but we are working on stabilizing the connection for our entire customer base. We are currently working on identifying the root cause of these network connection failures to AWS.
Posted Dec 22, 2021 - 10:11 EST
This incident affected: Synovia, Synovia Reports, Silverlining, Time and Attendance, Time and Attendance Portal, Time and Attendance Reports, Here Comes the Bus, API, and Notifications/Alerts.