Synovia Solutions Status
Please enter your account number above to check your status.
Here Comes The Bus - iOS Push Notifications
Incident Report for Synovia Solutions LLC
Resolved
Push notifications to Apple iOS devices related to the Here Comes The Bus application are now fully functional.
Posted Feb 23, 2021 - 15:31 EST
Investigating
We are currently investigating a disruption related to push notifications to Apple iOS devices for Here Comes The Bus. Please continue to monitor this incident for further updates.
Posted Feb 23, 2021 - 07:54 EST
This incident affected: Here Comes the Bus.