Synovia Solutions Status
Please enter your account number above to check your status.
Synovia / Here Comes The Bus - Email Alerts and Notifications
Incident Report for Synovia Solutions LLC
Resolved
Outbound email service has been restored and fully operational throughout the afternoon. We sincerely apologize for any inconvenience caused by any delayed messages, alerts, or notifications.
Posted Dec 03, 2020 - 15:54 EST
Monitoring
The issue has been identified, and a fix has been applied. Unfortunately, this may result in late delivery of email based notifications and alerts for Synovia and Here Comes The Bus that were generated over the last 24 hours. This may include expired password reset emails, event alerts for events that happened up to 24 hours ago, or Here Comes The Bus notifications that were in the message queue over the last 24 hours.

We apologize for any inconvenience these delayed messages may cause, and will be monitoring outbound traffic the remainder of the day to ensure timely delivery of further notification emails.
Posted Dec 03, 2020 - 10:48 EST
Investigating
We are currently investigating a partial outage impacting email based alert and notification messages for Synovia and Here Comes The Bus.
Posted Dec 03, 2020 - 10:00 EST
This incident affected: Notifications/Alerts.