Synovia Solutions Status
Please enter your account number above to check your status.
Synovia Outage
Incident Report for Synovia Solutions LLC
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 16:48 EDT
Monitoring
We have identified the issue and have started recovery for the backlog of customer data.
Posted Apr 14, 2022 - 14:35 EDT
Identified
The root cause of this issue has been identified and we are working to implement a solution.
Posted Apr 14, 2022 - 08:57 EDT
Investigating
We are currently investigating a disruption related to all of our services.
Posted Apr 14, 2022 - 07:34 EDT
This incident affected: Message Processing (Master 1, Master 2, Master 3, Master 4, Master 5, Master 6, Master 7) and Synovia, Synovia Reports, Silverlining, Time and Attendance, Time and Attendance Portal, Time and Attendance Reports, Here Comes the Bus, API, Notifications/Alerts.