Synovia Solutions Status
Please enter your account number above to check your status.
Message Processing Delay
Incident Report for Synovia Solutions LLC
Resolved
The message backlog is now clear. The current location of active vehicle(s) is now available. Please note that if the vehicle's ignition is currently off the vehicle may not appear live.
Posted May 07, 2021 - 15:11 EDT
Monitoring
The issue related to message processing has been resolved. We are now working through the message backlog and will provide another update once the backlog is clear.
Posted May 07, 2021 - 15:07 EDT
Investigating
We are currently investigating a delay in message processing. As a result, the real-time location of vehicle(s) may not be available.
Posted May 07, 2021 - 14:34 EDT
This incident affected: Message Processing (Master 1, Master 2, Master 3, Master 4, Master 5, Master 6, Master 7) and Synovia, Silverlining, Time and Attendance, Here Comes the Bus, API, Notifications/Alerts.