Synovia Solutions Status
Please enter your account number above to check your status.
Notice of Server Maintenance
Incident Report for Synovia Solutions LLC
Resolved
This incident has been resolved.
Posted Mar 05, 2022 - 10:50 EST
Investigating
On Saturday, March 5, 2022 the server hosting your data will be down from 6:00 am - 6:00 pm EST for planned maintenance. During this maintenance window the Synovia website and mobile application will be inaccessible and all services will be unavailable. Processing of data uploads will immediately resume after the maintenance window closes.
Posted Mar 05, 2022 - 00:38 EST